Jump to content
Ecoboost Owner Forums

Recommended Posts

So I have had F1s on my car since new. Last year I had one fail to what I thought was a slashed tire. Today I decided to go into the shop to get them balanced and have a plug in one fixed properly. When my friend who runs the shop called me over and said "you are not going to track the car like this are you?" I said why??? The front tires both have cracks in the sidewall (on the inside). Can't be, I just put them on a few weeks ago and I inspected them. They showed no signs of anything. To top it off these are the pair that I replaced last summer. Needless to say I was really not impressed. After both him and I calling into Goodyear they offered to pay for 50% of the front 2 tires. Perfect, I am already out of pocket from last year. And I will have to replace the rears at the end of the summer (they are original to the car). So I ordered a full set of Michelin Pilot Super Sports. No more Badyear for me. Apparently this is common with the F1s. They really don't like the cold at all. The guy from Goodyear even had the balls to ask if I drove on them all year. Ok bud, I already told you where I live and your office is located in the same city. So I said politely no I have dedicated winter tires. Long story short, if you have these on your car check them. You apparently can't drive on them or store them in temps that drop below 40F (5C) or risk cracking the tires.  There was a SHO with PP sitting in a snowbank at my dealer for at least a month. I guess that guy is in for a treat. 

 

For some reason I can't upload the pics. :( It says I'm out of disk space. 

 

Pics

 

16709775504_5577ab9857.jpgtire by sho.boat, on Flickr

 

17144671600_2302a472d1.jpgtire2 by sho.boat, on Flickr

 

 

Share this post


Link to post
Share on other sites

I had the same thing happen last fall on my 2011 with the PP.  I discovered it because one time started to loose air and it was at a fast enough rate I could hear it.  I pulled the tire and found multiple cracks just like you found.  I checked an all four tires had the same issue, only on the inside sidewall.  My tires had less than 13k miles on them (original to the car).  I do not drive the SHO in the winter and my heated garage never gets below 45 degrees F all winter. 

 

I replaced the F1s with a set of General G-Max tires and they grip fine on the dry pavement and are tons better than the Supercar tires on wet.

 

-Rod

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×