Jump to content
Ecoboost Owner Forums
Sign in to follow this  
LindenBruce

No Audio Sony factory system

Recommended Posts

Hello all,

 

Car has been doing great.  EXCEPT for one recurring issue.  Well, two, but this one is the most annoying.  The issue has happened three times.  The first was late last year.  Then episodes two and three in the last week.  Here is the issue.

 

Fired up the car and headed out for about a 35 minute drive.  Right off the bat no sound from the radio.  None of my preset radio stations were being displayed.  When I touched the screen I would get the feed back "bonk" sound, but nothing would happen.  Climate controls and navigation were working.  Tried to make a call and no audio.  I pulled over like twice and shut the car off, waited a minute and started her back up with the same result.  After being parked for about three hours I got back into the old girl and everything was working normally. 

 

Then last week it happened again.  Same symptoms.  The dash to the right of the speedo states "No Audio".  This time I again tried pulling over and shutting off the car.  Opened the door for a minute.  Shut the door and started her back up.  Radio came back on and everything seemed to be working.

 

Today the same issue.  But when I pulled over and did the shut down restart thing it did not effect the radio any.  Still no audio.  Tried to make a phone call through the car's system and no sound even though it appeared as though a call was being made.  Climate control was working fine.  Navigation was working fine.  Dash was again saying "No Audio".  None of my audio presets were being displayed.  And the option to select different audio inputs such as FM, USB, etc were greyed out and not accessible.  When I would touch the screen in radio mode I would still get the same "bonk" sound when making any selection as usual.  Problem persisted the entrie drive to work.  Got into her after work today and eveything was working normally.       

 

Sssooooooooooo............................   Any thoughts?

 

The second issue is tied into the ambient lighting.  Custom colors I select will randomly revert back to the factory default color.   Some colors seem to last longer than others before they revert back.  But eventually they revert to default color and brightness settings.  I have talked to a local dealer about this.  They have seen this particular issue and brough it up to Ford.  And Ford told them this is normal and nothing can be done.  I called BS on that, and the dealer aggreed and added their hands were tied.  Even though they have seen the same issue with other vehicles with multi color ambient lighting systems.  The dealer told me the problem is most likely a fault with the "body" module in the car's CAN system.  But unless I wanted to buy that computer module, nothing could be done.    

 

Thanks,

Bruce

Share this post


Link to post
Share on other sites

That sucks. I hate electronic glitches, so annoying. I have noticed my volume control kicks in sometimes and doesn't let me turn it up beyond half. As if the safe-key has been enabled. I have to turn the car off and restart it. And I think only one time my ambient light changed back to Ford blue.

 Doesn't seem to be a big deal for me at the moment.

I'm far from an expert but I think there is a factory reset that wipes out all your saved prefrences. Kind of like a phone reboot. More likey it isn't that simple tho.

 I hope you work it out because that sounds very annoying.

Good luck, keep us posted.

Share this post


Link to post
Share on other sites

Yes, the radio not working is a big PITA.  The ambient lighting isn't that big of a deal.  I just thought I would mention it.  I guess I need to get ahold of the dealer, since the old girl has a couple of recalls already, and see if they have an idea of what it could be. 

 

Thanks,

Bruce

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×