Jump to content
Ecoboost Owner Forums

Help! "disc is write-protected" ???


Recommended Posts

I'm not the most savvy techno wizard, so any guidance is truly appreciated!


I have my Mycal.


I saved my 4+ file tommy computer.


When I try to send that saved file to the SD card from the MyCal, I get this:


" The disk is write-protected.


Remove the write-protection or use another disk."


My wife tried to rescue me. She removed the SD card and tried moving the doohickey on it, but it didn't make a difference. Moving it back didn't make a difference either.


How to I get the file to transfer?



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...